站长之家- 传媒 2008-08-13T09:19:35 +08:00

VMware紧急公布hypervisor程序重大漏洞

核心提示:VMware昨天宣布其最新的hypervisor升级程序中存在一个重大漏洞,使得用户无法启动虚拟机,而这些虚拟机在数据中心的虚拟环境中运行着业务应用。

中国站长站(Chinaz.com)讯:据国外媒体报道,VMware昨天宣布其最新的hypervisor升级程序中存在一个重大漏洞,使得用户无法启动虚拟机,而这些虚拟机在数据中心的虚拟环境中运行着业务应用。

当主机系统中的时间指向周二的时候就会出现这个漏洞。时间的篡改导致ESX/ESXi 3.5 Update 2的产品许可过期,使用户无法启动或者迁移虚拟机。

VMware在电子邮件中发表声明称:“VMware已经向用户和合作伙伴发出了警报。VMware高度重视此次事件,已经积极采取措施来解决这个问题。”

这个漏洞存在于7月27日最新发布的hypervisor升级代码中。VMware表示,会在周二发布一个“快速补丁”,用于用户的生产环境。一旦完成测试,永久补丁就将在今天中午发布。VMware还专门在自己的网站上开设了一个补丁下载网页。

虽然VMware没有透露有多少家用户受到了影响,但是就目前看来涉及的范围面还是很广的,VMware论坛中有关这个话题的帖子在昨天中午的时候浏览量就已经接近18000次。用户还可以采取另一种快速修复的方法,就是将系统时间设置到8月10日。然而,有消息称用户是被禁止修改时间的,这可能会修改运作中的TimeStamp。

VMware用户称,VMware的技术支持已经被用户的电话所“围攻”。一位用户在论坛中称:“不要指望通过电话获得技术支持了,他们几乎已经被关于这个漏洞问题的电话淹没了。”

还有用户表示,在公布漏洞之前,他们一直为发生的问题感到不解。一位用户写道:“在那几个小时里我绞尽脑汁想知道发生了什么问题。”

VMware在7月28日开始免费向用户提供ESXi hypervisor,希望以此来与微软的Hyper-V对抗。ESXi是ESX一个更易于安装和使用的版本。

推荐关键词

24小时热搜

查看更多内容

大家正在看