站长之家 - 业界 2021-11-05T19:32:32 +08:00

因存安全漏洞 Intel突然对第四代酷睿CPU核显禁用DX12

因为存在安全漏洞,Intel决定禁用第四代酷睿处理器(Haswell)核显的DX12支持。

据悉,上述做法从Intel显卡驱动15.40.44.5107版本开始生效,如果你有DX12刚需,那么可以使用15.40.42.5063以及更早的驱动版本。

除了酷睿家族,此次受波及的还有第四代中的赛扬和奔腾处理器,它们均采用的是第七代核显架构。

所谓的安全漏洞,Intel表示,可能使攻击者提升访问权限。

有趣的是,实际上第三代酷睿Ivy Bridge也是同架构的第七代核显,但Intel说尚未发布相关问题的说明文件。

推荐关键词

24小时热搜

查看更多内容

大家正在看