返回

Mozilla:Firefox插件的所有开发者须要开启账户双重身份认证

2019-12-16 10:39站长快讯

12月16日据zdnet的报道,Mozilla宣布,Firefox浏览器插件的所有开发者须要开启账户双重身份认证,这一规定将在2020年初开始施行。Mozilla认为,此举为了防止黑客恶意控制合法的插件及其用户,因为Firefox加载项在浏览器中具有相当高的权限,攻击者可以使用受损的加载项窃取密码、身份验证/会话cookie、监视用户的浏览习惯,或将用户重定向到钓鱼页面或恶意软件下载站点。

相关文章 大家在看
Firefox
8788篇文章
查看